Aller au contenu


Photo

écran noir aléatoire


9 réponses à ce sujet

#1 tihker

tihker

    Pédovêque

  • Interné
  • 1097 messages

Posté 16 October 2017 - 08:05 PM

bonsoir la mare !

 

comme le dit le titre, j'ai parfois l'écran qui ne reçoit plus d'info de la carte (il m'affiche "numérique" 3 secondes puis se met en veille), parfois débrancher le câble displayport et le rebrancher règle le problème, et parfois je dois rebooter le pc.

je précise que j'ai ce problème depuis que j'ai changé la CG et l'écran, je suis passé d'un sli de 780ti en 1080p à une 1080ti en ultra wide 1440p. ça peut me laisser tranquille plusieurs semaines ou m'emmerder 3 fois dans la journée. Je peux être sur un jeu, sur le bureau ou sur le net.

 

j'ai une idée sur le problème mais je voudrais avoir votre avis avant de la balancer...


ngDLGjmeOcdiD.png

ruban_6ans.gif_ruban_crl.png_ecfebOHDBcieE.png_ruban_anonyfrog.png_ruban_anschluss.png_ONeBQBbisiAAA.png_ruban_gn.png_bMnHibMjrirPh.png_pNmLQmbLMjEbE.png

Pédovêque de l'église du Frogswarmisme, porte poisse officiel, gouteur de vin de messe, brouteur de mainte fesses,

président de la commission de contrôle du culte des illuminati, décoré de l'ordre de l'oreille de lézard,

chevaucheur du dodo de bronze, pourfendeur de l'hydre à neuf fesses, epic trolleur de Maicool,

Briseur de couple (même si Valfoutre est pas d'accord),Anschluschütze, Unterscharfroger der Grammar Abteilung.

Sponsorisé par la ligue de défense du comic sans rose et du https.

Spoiler

 


#2 Le_Gritche

Le_Gritche

    Leader des petites S.A.L.O.P.E.S.

  • Illuminati
  • 11075 messages

Posté 16 October 2017 - 08:26 PM

le cable ?


Le_Gritch - Le_Mou - Le_Glitche

Anschluss Frog Kompanie Hilfswillige Adjutant en charge des troupes de réserve

-

bbKQONfkLAaLJ.pngFier possesseur d'Avenger, leader des petites S.A.L.O.P.E.S. (Petites Sections d'Avengers Librement Occupées à Tous les Pourrir dans l'Espace Sidéral)DHHFgPIcsjDgP.png

ruban_vb1a.gif-ruban_4ans.gif-ruban_gn.png-ruban_vb1b.gif-ruban_pgw_2015.png-ecfebOHDBcieE.png-ruban_anonyfrog.png-ikqFMscoeEsbK.png-ruban_frogswarmisme.png

Spoiler


#3 Kam7r

Kam7r

    Master Kam Warrior

  • Interné
  • 1912 messages

Posté 16 October 2017 - 08:26 PM

combien de Hz l'écran ? t'es pas en "oc" dessus ?

sinon ca peut venir des câble DP de mauvaise qualité, j'en ai eu 2 commes ça qui me causaient le même problème


                                                                                         iorQoOhEGoEoD_t.jpg


#4 melyansslia

melyansslia

    Ex-FROG

  • Inscrit
  • 930 messages

Posté 16 October 2017 - 08:33 PM

j avais un soucis similaire sur un portable, c était aussi le câble.



#5 beubob

beubob
  • Blacklisté
  • 1775 messages

Posté 16 October 2017 - 08:33 PM

Idem problème de câble.

 

Ou alors tu clignes des yeux et tu t'en rends pas compte...


Image IPB-Image IPB-Image IPB-Image IPB-Image IPB-Image IPB-Image IPB-Image IPB-Image IPB
Image IPBImage IPB

Recruteur - Leader BEUBOMAS - illuminoob - inventeur de la gouttoire

GROS - Mousse du FURHA - Commandant WoT retraité - Artiste Paint

Expert du maniement des parenthèses - Vétéran du Vietnam (retour en 1987)

compagnon de bouffe de JMV - amoureux de Soranth - :wub: fanboy de Maïcoolove :wub:

Lécheur de dents - Unterfrogwebel Anschluss Kompanie Ersatz - Futur président - Roi des bibob

Dénonciateur de l'anagramme de Silmerias - Fétichiste de la barbe de Benache - Sosie de l'Illuminati masqué


#6 Gloomi1979

Gloomi1979

    Ex-Interné

  • Vétéran
  • 4987 messages

Posté 16 October 2017 - 09:19 PM

Ton PC est triste car il est plus en SLI... achète une autre 1080ti ;)

#7 tihker

tihker

    Pédovêque

  • Interné
  • 1097 messages

Posté 16 October 2017 - 10:58 PM

comme quoi c'est utile de pas donner sa première idée, je pensais à l'alim, qui commence à avoir de l'age. j'avoue que je n'aurais pas pensé au câble, sachant qu'il est lui aussi neuf, livré avec l'écran. et pour te répondre kam, en 60Hz natif, la carte est OC (d'usine) mais je sais pas si c'est ta question.


ngDLGjmeOcdiD.png

ruban_6ans.gif_ruban_crl.png_ecfebOHDBcieE.png_ruban_anonyfrog.png_ruban_anschluss.png_ONeBQBbisiAAA.png_ruban_gn.png_bMnHibMjrirPh.png_pNmLQmbLMjEbE.png

Pédovêque de l'église du Frogswarmisme, porte poisse officiel, gouteur de vin de messe, brouteur de mainte fesses,

président de la commission de contrôle du culte des illuminati, décoré de l'ordre de l'oreille de lézard,

chevaucheur du dodo de bronze, pourfendeur de l'hydre à neuf fesses, epic trolleur de Maicool,

Briseur de couple (même si Valfoutre est pas d'accord),Anschluschütze, Unterscharfroger der Grammar Abteilung.

Sponsorisé par la ligue de défense du comic sans rose et du https.

Spoiler

 


#8 Kam7r

Kam7r

    Master Kam Warrior

  • Interné
  • 1912 messages

Posté 17 October 2017 - 02:53 AM

ouai c'etait parce que la plupart des écrans 60hz tiennent le 75, mais pas tous donc c'etait pour savoir si t'avais pas un écran daubé, essaie un autre câble deja... parce que si ton alim tenait sur un sli de 780 ca devrait passer crême sur une seule 1080


                                                                                         iorQoOhEGoEoD_t.jpg


#9 FZG_Tigrou

FZG_Tigrou

    Danny Noob

  • Vétéran
  • 3505 messages

Posté 17 October 2017 - 09:06 AM

Bien fait.


Nul ne revient des morts, à part Dieu sous forme de pain.


#10 Ayperos

Ayperos

    Bataillon des guitaristes

  • Interné
  • 1809 messages

Posté 17 October 2017 - 07:01 PM

Déjà vécu avec un problème de câble.


ruban_6ans.gifruban_wot.pngruban_anonyfrog.png

ruban_anschluss.pngruban_parti_frogien.pngruban_gn.png

Spoiler